Symptom
In Server Side Integration settings, you have enabled the setting "Prohibit users from customizing profile templates" but users still have customized profile assigned.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to E-Mail Integration
- Go to Groupware Settings.
- Go to Users.
- Observe that many users are assigned a Customized profile.
Cause
Even if the "Prohibit users from customizing profile templates" setting has always been enabled, it only prevents end users from making changes themselves. It does not block profile changes that are applied on the administrative side.
Resolution
If the profile was updated or re-applied by an administrator, the system may store only the differences between the base profile and the updated values. In such cases, affected users can appear as having "Customized" Prodile, even though they did not manually customize anything.
See Also
Refer to: Manage Profiles
Keywords
groupware integration, microsoft outlook, customized nord profile, prohibit users from customizing profile templates, nord profile, profile deltas, administrative profile changes, invisible crm, smart cloud connect solution, customized profile settings, profile reassignment , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
SAP Knowledge Base Article - Public