SAP Knowledge Base Article - Public

3711890 - Error encountered while simulating the Migration Object 'Customer - extend existing record by credit management data' in Migration Cockpit

Symptom

  • Error message: "Business partner category does not exist; use 1, 2 or 3" or "R1 269"
  • The issue occurs when attempting to extend existing records by credit management data during migration cockpit operations.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Perform migration cockpit operations for extending existing records by credit management data.
  2. Attempt to simulate the migration object.
  3. Observe the error message: 'Business partner category does not exist; use 1, 2 or 3'.

Cause

The issue is caused if the BP Grouping is not maintained in the SSCUI 'Define Number Assignment for Direction BP to Customer' (102741) with the checkbox of same number marked as 'Yes'.

Resolution

  1. Access the SSCUI "Define Number Assignment for Direction BP to Customer" (102741).
  2. Maintain the BP Grouping with the checkbox of same number marked as "Yes".
  3. Re-simulate the migration object to confirm resolution.

Follow below steps to define number assignment for direction BP to customer in Manage Your Solution' app:

  1. Open 'Manage Your Solution' app.
  2. Navigate to 'Configure Your Solution'.
  3. Search for the ID '102741'.
  4. Choose configuration activity '102741- Define Number Assignment for Direction BP to Customer'.
  5. Display & select the relevant project.
  6. Maintain number assignment for direction BP to customer.


In case while using SAP Central Business Configuration (CBC) :

  1. Log on to the project experience in SAP Central Business Configuration.
  2. Select the relevant project.
  3. Navigate to the configurations activity tab.
  4. Search for the configuration activity '102741- Define Number Assignment for Direction BP to Customer'.
  5. Select the configuration activity to navigate directly to the SAP S/4HANA Cloud system.
  6. Display & select the relevant project.
  7. Maintain number assignment for direction BP to customer.

Keywords

business partner category, migration cockpit, credit management data, BP grouping, SSCUI, define number assignment, error message, 1 person, 2 organization, 3 group, SAP S/4HANA Cloud , KBA , LO-MD-BP-2CL , Business Partners for Public Cloud , CA-GTF-MIG , SAP S/4HANA Data Migration Cockpit Content , Problem

Product

SAP S/4HANA Cloud Public Edition all versions