SAP Knowledge Base Article - Public

3712000 - EV case status remains queued in e-verify onboarding

Symptom

  • The case status in E-Verify displays the message: "This case is Queued. This means the case was received and is being processed. 
  • The status remains unchanged and continues to display as "queued" for over a week.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Navigate to the To-Do tile within the SAP SuccessFactors Onboarding module.
  2. Review the status of the case, which displays as "queued" and does not change over time.

Cause

The candidate activity has been completed and the case status is currently awaiting synchronization and action from the Department of Homeland Security (DHS).

Resolution

1.    Confirm that the candidate activity has been completed on your end.
2.    Wait for the status to sync from the Department of Homeland Security (DHS).
3.    Re-check the candidate activity status in E-Verify after the synchronization is complete.
4.    The updated status may display one of the following notices:
        - Pending Referral
        - Unconfirmed Data
        - Manual Review
        - Photo Match
        - Scan and Upload
5.    Return to the Complete E-Verify To-Do tile to view the new hire's updated status.

See Also

Keywords

case queued, e-verify, case status, sap successfactors onboarding, queued status, LOD-SF-OBX, LOD-SF-OBX-EVF , KBA , LOD-SF-OBX-EVF , Everify , Problem

Product

SAP SuccessFactors Onboarding 2511