Symptom
- Following error message may appear when importing the Seamless Planning model to the target SAC system via Cloud Transport Management system (CTMS)
{"status":"FAILED","message":"{\"message\":\"Failed to get spaces from lcs for connection 'XXXXXXX' and tenant 'XXXXXXX for user 'ACN', status: 403, body: \\\"Failed to retrieve the external ID for user ACN in tenant XXXXXXX\\\"\",\"stack\":\"\",\"errorDetails\":[{\"message\":\"Failed to get spaces from lcs for connection 'XXXXXXXX' and tenant 'XXXXXXX for user 'ACN', status: 403, body: \\\"Failed to retrieve the external ID for user ACN in tenant XXXXXXXXX}
Environment
- SAP Analytics Cloud 2025.21
Reproducing the Issue
- Log onto SAC
- Create a seamless planning model with Data Storage Location selected as Datasphere space
- Create a package file including this seamless planning model
- Log onto Cloud Transport Management system
- Import this package file created in Step 3 to the target SAC system via CTMS
=> Observe below error message would appear:
{"status":"FAILED","message":"{\"message\":\"Failed to get spaces from lcs for connection 'XXXXXXX' and tenant 'XXXXXXX for user 'ACN', status: 403, body: \\\"Failed to retrieve the external ID for user ACN in tenant XXXXXXX\\\"\",\"stack\":\"\",\"errorDetails\":[{\"message\":\"Failed to get spaces from lcs for connection 'XXXXXXXX' and tenant 'XXXXXXX for user 'ACN', status: 403, body: \\\"Failed to retrieve the external ID for user ACN in tenant XXXXXXXXX}
Cause
- The occurrence of this issue is due to that, currently, we have a limitation that the seamless planning content is only supported via the Content Network UI and not via CTMS
Resolution
- This is currently a by designed behaviour
- Currently, we have a limitation that the seamless planning content is only supported via the Content Network UI and not via CTMS
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Getting Started with SAP Analytics Cloud
- Need More Help? Contact Support or visit the solution finder today!
Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped, sap analyst cloud, optimized, seamless, hierarchy, leaves, new table, orca table, transport, CTMs , KBA , LOD-ANA-ACN , SAC Content Network , Problem
SAP Knowledge Base Article - Public