Symptom
Some open items are shown in "Manage Supplier Line Items" and "Manage Customer Line Items" app.
However they are not listed in "Clear Outgoing Payments" and "Clear Incoming Payments" app.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open the "Manage Customer Line Items" app.
- Identify a customer open item showing as Open/Uncleared.
- Open the "Clear Incoming Payments" app.
- Observe that the open item does not appear in the worklist despite being open.
Cause
Open follow-on items are not included in the worklist of app "Clear Incoming Payments" or "Clear Outgoing Payments".
This can be checked with the column 'Follow-On Doc.Type' in app "Manage Customer Line Items" or "Manage Supplier Line Items".
Resolution
- Open the app "Clear Incoming Payments" or "Clear Outgoing Payments".
- Click the button "Clear Open Items".
- Enter the 'Company Code' and 'Customer'/ 'Supplier'.
- Click OK.
- All open items can be found in the 'Open Items' tab.
Keywords
Uncleared, Open, Clear Incoming Payments, Manage Customer Line Items, Follow-on Items, Worklist, Clear Outgoing Payments, Clear Open Items, Manage Supplier Line Items, Follow-On Doc.Type , KBA , FI-FIO-AP-TRA-2CL , Transaction Apps: Public Cloud , FI-FIO-AR-TRA-2CL , Transaction Apps: Public Cloud , Problem
SAP Knowledge Base Article - Public