Symptom
In the app Maintain Business Partner, attempting to delete the bank details of an Employee Business Partner results in the below error message: "Operation is not supported; see long text. Message no. R111085".
- Diagnosis: The operation cannot be executed. For more information, refer to SAP note 2751935.
- System Response: The operation cannot be executed.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to the Maintain Business Partner app.
- Find and open the Business Partner ID.
- Navigate to the Payment Transactions tab.
- Switch between Display and Change mode.
- Select the bank data.
- Click the Delete button.
- Observe that the system throws the error message: "Operation is not supported; see long text. Message no. R111085".
Cause
The Employee bank details were created directly in the Employee apps, and the deletion of these details is restricted through the Maintain Business Partner app.
Resolution
As the Employee bank details was created directly in the Employee apps. This needs to be deleted only using the workforce person integration channels API, SAP Master Data Integration,Manage Workforce app.
Refer below steps for using Manage Workforce app:
- Go to Manage Workforce app.
- Select the BP and edit.
- Delete the bank details.
- Save the changes.
Keywords
maintain business partner, r111085, error message, delete bank details, payment transactions tab, manage workforce app, workforce person integration, sap master data integration, jb1, employee apps, sap note 2751935. , KBA , LO-MD-BP-2CL , Business Partners for Public Cloud , Problem
SAP Knowledge Base Article - Public