SAP Knowledge Base Article - Public

3712896 - User Display Name Not Visible in "Edit Team" UI During Member Search in SAP Analytics Cloud (SAC)

Symptom

  • Searching for a user by name in SAP Analytics Cloud while editing team members only displays the user ID in the search results. 

Environment

  • SAP Analytics Cloud 2025.21.9

Reproducing the Issue

  1. Login to SAC
  2. Open Security => Teams. (in new User Interface)
  3. Select a team.
  4. Click on members of that team.
  5. Enter the full username in the search box.
  6. Observe multiple results are displayed, showing only User IDs. 

Cause

  • By design behavior

Resolution

  1. The current design of SAC only displays the user ID in the "Users" page, and there is no option available to show the display name in the new user interface at this time. 
  2. Kindly vote on the influence request at Improvement Request Details - Customer Influence 

See Also

Keywords

sap analytics cloud, user administration, user ID, search results, user search, complicated process, time-consuming, administration, content administration, system administration, SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped, sap analyst cloud  , KBA , LOD-ANA-LS , Licensing and Full User Equivalent , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud all versions