Symptom
- The field "credit memo payment terms" in the customer master is not used when creating a credit memo for a customer via credit memo request.
- The due date is filled with the credit memo request creation date instead of being calculated based on the payment terms.
- The "Invoice Reference" field is not available in the credit memo request document, which results in the field being empty when the document is posted to accounting.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Access the "Manage Credit Memo Requests" app.
- Create a credit memo request for a customer.
- Observe that the due date is set to the credit memo request creation date instead of being calculated based on the payment terms specified in the customer master.
Cause
- The "credit memo payment terms" field in the customer master is not utilized during the creation of a credit memo request.
- The "Invoice Reference" field, which could influence the due date calculation, is not available in the credit memo request document.
Resolution
- Create the credit memo request for the customer using the "Manage Credit Memo Requests" app.
- After completing the credit memo request, update the "Invoice Reference" field manually through the "Manage Journal Entries" app.
- Verify if the due date has been adjusted by using the "Manage Customer Line Items" app.
See Also
KBA 2873609 - Credit Memo Net Due Date
Keywords
credit memo payment terms, due date calculation, SAP S/4HANA Cloud Public Edition, credit memo request, invoice reference field, payment terms, Manage Journal Entries app, Manage Customer Line Items app, enhancement request, Customer Influence , KBA , FI-AP-AP-A-2CL , Posting/Clearing/Special General Ledger (Public Cloud) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions
SAP Knowledge Base Article - Public