SAP Knowledge Base Article - Public

3713932 - Unable to find the communication scenario "SAP_COM_0009" in the system

Symptom

As shown in the screenshot below, the communication scenario SAP_COM_0009 cannot be found in the system. 

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the "Communication Arrangements" app.
  2. Select the "New" button. The "New Communication Arrangement" dialog box is opened.
  3. Click the "Value Help" button.
  4. "SAP_COM_0009" is not shown in the list.

Cause

Communication scenario "SAP_COM_0009" is scope dependent and the corresponding scope item is not activated in the system. 

Resolution

The solution is activating the scope item "1RO" for "SAP_COM_0009". After activating it, communication scenario "SAP_COM_0009" can be shown in the list.

Then, refer to the following link to maintain SAP_COM_0009:

See Also

SAP Signavio Process Navigator - 1RO

SAP Help Portal - Communication Management

SAP Help Portal - Create Communication Arrangement for Product Replication

Keywords

SAP_COM_0009, Communication Scenario, Scope Item Activation, Material Master, Product Replication, Communication Arrangements, Scope Dependent, 1RO, Maintain Communication Scenario, Create Communication Arrangement , KBA , LO-MD-MM-2CL , Product Master for Public Cloud , Problem

Product

SAP S/4HANA Cloud Public Edition all versions