SAP Knowledge Base Article - Public

3714201 - Crossboarding Process Issue: Manager Unable to Complete Review New Hire Data Step

Symptom

The Crossboarding process is triggered through Employee Central for employees. However, the crossboardee does not appear on the Manager’s dashboard, although they are visible on the For You page. When the Manager attempts to open Review New Hire Data, the page remains in a continuous loading state and does not open.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Execute a transfer to a different cost center in Employee Central.
  2. Trigger Crossboarding
  3. Attempt to perform the New Hire Data Review step as a Manager.

Cause

The target population configuration are being set to “Granted Users’ Direct Reports (External Onboarding User)”.

Resolution

  • Since it's Crossboarding, the candidates are internal hires and no longer qualify as external onboarding users.
  • This can be verified in Data Inspector, the status of the candidate will be 't' which means Active_Internal_Employee
  • Update the target population to include employees/internal users instead of restricting it to external onboarding users, which should resolve the issue. 

See Also

https://me.sap.com/notes/0003486436

https://me.sap.com/notes/0003124036

Keywords

crossboarding, sap successfactors onboarding 2.0, new hire data review, manager issue, continuous loading, internal hire, target population configuration, employee central, onboarding process, troubleshooting , KBA , LOD-SF-OBX-XBD , Crossboarding , Problem

Product

SAP SuccessFactors Onboarding 2511