Symptom
Custom Emails are not getting triggered
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Navigate to Email services.
- Select Email status.
- Observe that custom emails are not getting triggered.
Cause
- The email ID is not maintained both in the Employee Central (EC) record as well as in the relevant User Data File (UDF).
Resolution
- Verify that the email ID is properly maintained in both the Employee Central (EC) record and the relevant User Data File (UDF).
- Review the configuration of the custom email template, including the filter business rule and recipient builder settings.
- Confirm that the explicit recipient builder is configured correctly and that the email ID is available in both the EC record and the UDF file.
See Also
Keywords
email not triggering, announce termination, co-workers, sap sf onboarding, explicit recipient builder, email template configuration, udf file, employee central, business rule, mail issue, onboarding tasks, sap successfactors , KBA , LOD-SF-OBX-EML , Notifications , Problem
Product
SAP SuccessFactors Onboarding 2511
SAP Knowledge Base Article - Public