SAP Knowledge Base Article - Public

3714461 - Error "ListInput element not found with label G/L Account" during G/L account selection in Post Upgrade Test - SAP S/4HANA Cloud Public Edition 2602

Symptom

  • An error occurs during the G/L Account selection step in the Post Upgrade Test.
  • Error message: "ListInput element not found with label G/L Account".

Environment

SAP S/4HANA Cloud Public Edition 2602

Reproducing the Issue

  1. Access the Test Your Processes app.
  2. Navigate to the test case and execute.
  3. In step 18, attempt to select the G/L Account.
  4. Ended with error "ListInput element not found with label G/L Account".

Cause

The issue is caused by the table being displayed in Tabular view instead of the SAP standard Form View.

Resolution

  1. Switch the table view to Form View in the app Create Supplier Invoice.
  2. Re-execute the test case.

Note: An additional step for selecting the Form View will be included in the upcoming release 2608 to streamline the testing process.

Keywords

G/L account selection error, PUT2602_Clear Outgoing Payments Manual Clearing, SAP S/4HANA Cloud Public Edition, tabular view, form view, test automation tool, finance, failed test case, CE 2608 release, element not found, error message , KBA , CA-CTT-S4C-PUT , Test Automation Tool PUT component , Problem

Product

SAP S/4HANA Cloud Public Edition 2602