SAP Knowledge Base Article - Public

3714554 - Interactions missing in case timeline after migration - sap sales/service cloud

Symptom

  • When transferring Tickets from V1 to V2 using the transfer tool, some interactions are not transferring to V2.
  • The transfer tool guide indicates that ticket interactions should be migrated, but interactions are missing from the timeline in V2.

Environment

SAP Sales and Service Cloud Version 2

Reproducing the Issue

  1. Navigate to Cases
  2. Open a Case
  3. Go to Timeline
  4. There are no interactions on the timeline post data transfer

Cause

As per documentation, in test tenants timeline interactions are only kept for 90 days.

If the interactions that were migrated are older than 90 days they will not appear on the Case timeline.

Resolution

  1. Confirm that the missing interactions are older than 90 days.
  2. Refer to the documentation to verify the expected behavior for test tenants.
  3. Inform users that interactions older than 90 days are not retained in the timeline in test tenants.

See Also

Keywords

interactions missing, case timeline, migration issue, sap sales cloud, sap service cloud, transfer tool, email interactions, timeline retention, test tenant, expected behavior , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions