SAP Knowledge Base Article - Public

3714633 - Serial id OVS Search on ticket QC Screen is Slow

Symptom

When a search is being performed for a serial id on the ticket QC the result takes a long time to load.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service WC
  2. Go to Tickets
  3. Click the "+" button and select Create New Ticket.
  4. Select a Customer.
  5. Click on the Serial ID field.
  6. Begin typing a Serial ID number.

Result:
The Serial ID search results take a significant amount of time to load.

Cause

HANA has a known performance issue with CONTAINS PATTERN search on ALPHANUM type columns.

Resolution

Enter the Serial ID directly in the Advanced Search field to get results much faster (in milliseconds).

Keywords

serial id, ovs search, ticket qc screen, slow performance, contains pattern, alphanum, hana, advanced search, search speed, performance issue. , KBA , LOD-CRM-PRF , Performance , LOD-CRM-SRP , Service Request Processing , Known Error

Product

SAP C4C CORE 2605