Symptom
- E-Verify case status is not getting updated from DHS into Onboarding Dashboard.
- E-Verify communication error is display when trying to submit a case.
- E-Verify communication issue
Environment
SAP SUCCESSFACTORS ONBOARDING
Cause
Typically when Onboarding Dashboard has different case status then what is on DHS side, t is usually a E-Verify status synchronization job issue. Either the job is stuck or not running as expected in the Provisioning.
The job is enabled together with feature activation for E-Verify itself, and runs on a regular basis. The job itself is responsible for synchronizing outstanding & in-progress E-Verify Cases and their statuses and various data elements. The job can be disabled manually through Provisioning (not recommended if E-Verify is still being used) or, the Admin User who is associated to this job may no longer be active or permissioned to run this job (also not recommended if E-Verify feature is continued to be used).
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Resolution
It’s recommended to re-enable this job or ensure the Admin User is still working appropriately. Alternatively, if there are still errors with the Job, then a Support Case would be needed.
Keywords
OBX, E-Verify case status, E-Verify status synchronization job, E-Verify communication error, EVerify Communication issue , KBA , LOD-SF-OBX-EVF , Everify , Problem
SAP Knowledge Base Article - Public