Symptom
- Expected ratings are displayed as numeric values (e.g., 1, 2) in the employee assessment step but as words (e.g., beginner, expert) in the manager assessment step.
Environment
SAP SuccessFactors Performance Management
Reproducing the Issue
- Login and Proxy as effected employee.
- Navigate to the Performance tab and access form.
- Go to any rating section.
- Observe that the expected rating is displayed as numeric values for employee.
- Route the form to managerial step the rating is displayed as words.
Cause
This is a Known Issue.
Resolution
The fix for this issue is planned to be deployed on 1H 2026 release (b2605).
For release timelines, please review SAP SuccessFactors Product Release & Road Map Information
Workaround
No workaround is available.
See Also
- SAP SuccessFactors Product Release & Road Map Information
- SAP SuccessFactors Patches Knowledge Base
- KB Article 2171560 - How to be notified of new or updated SAP Notes or KBAs
Keywords
expected rating, numeric rating, employee assessment, manager assessment, competency section, SAP SuccessFactors, performance module, visibility issue, b2605 release, form features, competency analysis, words, KI2H2025, PMU-27212 , KBA , LOD-SF-PM-FF , Form Features, RTE, Spell Check, Legal Scan, Print , Problem
Product
SAP SuccessFactors Performance & Goals 2511
SAP Knowledge Base Article - Public