SAP Knowledge Base Article - Public

3715508 - Unable to re-import a Transport Request with status "Imported with Errors" in Import Collection application

Symptom

Transport Request of type Developer Extensibility has status "Imported with Errors" and cannot be re-imported it since the "Manual Import" button is greyed out.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to Import Collection
  2. Open the Transport Request ID
  3. "Manual Import" button is greyed out and it's not possible to re-import it 

Cause

When a Transport Request gets status "Imported with Errors" it's not possible to re-import it.

In this case, you need to check the "Execution Messages" in Import Collection app to find the error logs and know why the TR has failed. Once you have this information, you need to provide the logs to your development team so they can resolve the issue, since it is usually a configuration or syntax issue with the developed object. 

  •  

Resolution

Once the issue in the error log is resolved and the solution is transported to the target system, you need to set the Transport Request to imported by clicking on "Set as Imported" button.

See Also

SAP Help Portal | Importing a Software Collection

Keywords

software collection, import, set as import, imported with errors, log, dump, error message, syntax error , KBA , BC-SRV-APS-EXT-SL , Manage and Import Software Collections , Problem

Product

SAP S/4HANA Cloud Public Edition all versions