SAP Knowledge Base Article - Public

3715509 - Service order status and progress bar work inconsistently for non-billable items after 2602 release

Symptom

After the 2602 release, it was observed two different behaviors regarding the status and progress of service orders which contained non-billable items:

  • Progress bar
    • After CE2602: the 'Progress' shows 90% when the service order and service confirmation status are both set to "Completed". 
    • Before CE2602: in the same scenario, the progress bar would be in 100%.
  • Invoice status
    • After CE2602: the 'Invoice Status' field shows as "No Items Billed"
    • Before CE2602: it'd show as "Not relevant"

Non-billable items are items within a service order that use one of the following item categories:

  • SVPN - Service Item (Non-Bill)
  • SEWN - External Service Item (Non-Bill)
  • SVEN - Expense Item (Non-Bill)
  • SVSN - Service Part (Non-Bill)
  • SVRN - Stock Service Part (Non-Bill)

Environment

SAP S/4HANA Cloud Public Edition

Cause

This is a regression issue caused by CE2602 release.

Resolution

This issue will be fixed in the HFC05 which will be released on February 26th, 2026.

See Also

SAP S/4HANA Cloud, Public Edition, 2-System Landscape & SAP Marketing Cloud – Upgrade & Maintenance Schedule

SAP S/4HANA Cloud, Public Edition, 3-System Landscape – Upgrade & Maintenance Schedule

Keywords

service order, invoice status, not billed, non-billable, non-bill, service confirmation, completed, invoiced, not relevant, no item billed, progress, 90%, 100%, progress bar, progress view , KBA , CRM-S4-SRV-SVO-2CL , S4CRM: Service Order (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition 2602