Symptom
The app "Process Collection Worklist" and "Supervise Collection Worklist" is not generated for a one-time Customer despite the collection profile, collection group, and specialist being assigned in the BP master data.
Environment
SAP S/4HANA Cloud Public Edition
Cause
One-time Customers are designed for temporary use, primarily for single transactions such as one-time sales or purchases. Their accounts do not have repeated or ongoing transactions, meaning they do not accumulate accounts receivable over time that would require tracking or follow-up. As a result, the system excludes them from collection activities, as there would be no outstanding balances to collect in most situations.
Resolution
It is standard behavior, One-time Customers are excluded from the Collections Worklist Process
Keywords
Collection Worklist, One-time Customer, Manage Customer Line Items, Process Collection Worklist, Supervise Collection Worklist , KBA , FIN-FSCM-COL-2CL , Collections Management (Public Cloud) , Problem
SAP Knowledge Base Article - Public