SAP Knowledge Base Article - Public

3716149 - Duplicate profiles are created during the rehire process

Symptom

  • An issue occurs where duplicate profiles are created during the rehire process in SAP SuccessFactors Onboarding.
  •  One profile is active, while the other is inactive and marked as cancelled.
  •  The inactive profile includes a yellow bar with the message: "You cannot view this profile.
  •  If the target user is an onboardee, make sure that you have enabled inactive user search and the onboardee has completed the 'manage pending hire' process."

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

1. Rehire a user in Onboarding.
2. Observe that duplicate profiles are created in Employee Central: one active and one inactive (cancelled).

Cause

It  involves duplicate inactive profiles being created during the rehire process.

Resolution

A fix for this issue is in development and will be included in an upcoming release.
You can bookmark this KBA for reference.

See Also

Additional information:
Knowledge Article KBA KB0149671 - How to delete or permanent purge an inactive onboardee user - Onboarding
Knowledge Article KBA KB1291627 - Duplicate profiles created during rehire with old employment

Keywords

duplicate profiles are created during the rehire process
one active and one inactive , KBA , LOD-SF-OBX-ADM , Admin UI , Problem

Product

SUCCESSFACTORS ONBOARDING 2605