SAP Knowledge Base Article - Public

3716603 - How to return service parts from service orders

Symptom

There's a requirement to create a returns order to return service parts from a service order.

Environment

SAP S/4HANA Cloud Public Edition

Cause

Currently, in SAP S/4HANA Cloud Public Edition, there's no available scope item for returning service parts. At the moment, returns orders of type CBAR or CBRE don't support these types of items: service part items.

Resolution

It's completely understandable how the possibility of returning service parts would be of great use for specific business needs, so please consider creating a feature request for this business requirement. This will inform the responsible developers as to what additional functionality should be considered for future releases.

See Also

KBA 2963059 - How to Submit Feature Requests for SAP S/4HANA Cloud Product

Keywords

KBA , SD-SLS-RE-2CL , Returns (Public Cloud) , CRM-S4-SRV-SVO-2CL , S4CRM: Service Order (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions