Symptom
When a payment document is reversed, the system automatically creates and triggers a 'Payment Advice' email for the reversal document. The 'Payment Advice' is sent even though the reversed document does not represent a valid outgoing or incoming payment to the business partner.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP S/4HANA Cloud Public Edition
Cause
This is a known limitation.
Resolution
As a Workaround
- The main functionality of job template 'Send Scheduled payment advice to payees' is to fetch the output requests with status 'To be output' and sent out.
- For the email output request with status 'To be output', find it via app 'Manage Automatic Payments'.
- Open the Manage Output Items app.
- Enter the following filters:
- Application Object Type = FFO_PAYM_ADV
- Status = To Be Output
- Channel = Email
- Identify the output request created for the reversal document.
- Select the item and choose Retry.
- The status changes from 'To Be Output' to 'In Preparation'.
Output requests with status 'In Preparation' are not picked up by the job template 'Send Scheduled Payment Advice to Payees', and therefore the email will not be sent.
Keywords
payment advice, reversed payment, email trigger, sap s/4hana public cloud, manage output items, payment advice suppression, reversal document, output parameter determination, payment apps , KBA , FI-FIO-AP-PAY-2CL , Payment Apps (Public Cloud) , Problem
Product
Attachments
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SAP Knowledge Base Article - Public