SAP Knowledge Base Article - Public

3716906 - Payment advice email triggered for reversed payment documents

Symptom

When a payment document is reversed, the system automatically creates and triggers a 'Payment Advice' email for the reversal document. The 'Payment Advice' is sent even though the reversed document does not represent a valid outgoing or incoming payment to the business partner.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP S/4HANA Cloud Public Edition

Cause

This is a known limitation.

    Resolution

    As a Workaround

    1. The main functionality of job template 'Send Scheduled payment advice to payees' is to fetch the output requests with status 'To be output' and sent out.
    2. For the email output request with status 'To be output', find it via app 'Manage Automatic Payments'.
    3. Open the Manage Output Items app.
    4. Enter the following filters:
      • Application Object Type = FFO_PAYM_ADV
      • Status = To Be Output
      • Channel = Email

    5. Identify the output request created for the reversal document.
    6. Select the item and choose Retry.
    7. The status changes from 'To Be Output' to 'In Preparation'.

    Output requests with status 'In Preparation' are not picked up by the job template 'Send Scheduled Payment Advice to Payees', and therefore the email will not be sent.

    Keywords

    payment advice, reversed payment, email trigger, sap s/4hana public cloud, manage output items, payment advice suppression, reversal document, output parameter determination, payment apps , KBA , FI-FIO-AP-PAY-2CL , Payment Apps (Public Cloud) , Problem

    Product

    SAP S/4HANA Cloud Public Edition all versions

    Attachments

    Pasted image.png