SAP Knowledge Base Article - Public

3717540 - SuccessFactors License count discrepancy after user deactivation

Symptom

  • License count discrepancy between SuccessFactors and the SAP for Me license utilizations dashboard. 
  • Users are inactive in the system, but the license count is not reduced in SAP for Me.
  • The Employee Export file and the active user report in SuccessFactors shows the correct number of users, but the SAP for Me dashboard is not updated.

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Inactive users in SuccessFactors to reduce the license utilization
  2. Confirm via the active user report or Employee Export that the number of active users is reduced in the system
  3. However the SAP for Me license utilizations dashboard is still showing the old values

Cause

The internal license dashboard team confirmed that the system only receives the user data on a weekly basis, so the license numbers on the SAP for Me page only update accordingly.

Resolution

Please wait some days for the dashboard on SAP for Me to update, as it could take a week to show the updated, accurate data.

See Also

KBA 2088188 - SAP SuccessFactors License Utilization

Keywords

license count, inactive users, successfactors, user termination, license utilization, employee central, license discrepancy, purge users, delete users, inactive status, license dashboard, weekly update, user count , KBA , LOD-SF-PLT-UIM , Employee Import Issues , Problem

Product

SAP SuccessFactors Platform all versions