SAP Knowledge Base Article - Public

3717601 - Vertical NEED HELP? button/arrow/tab intermittently appearing for user in SuccessFactors

Symptom

  • NEED HELP? tab appears for the user in some SuccessFactors pages right side.
  • This is intermittent: some times it appears and sometimes not.
  • The behavior is experienced in all browsers

Image/data in this Guide is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Login to SuccessFactors
  2. Notice that there is a Vertical NEED HELP? button/arrow/tab on the page right side.

Cause

The vertical “NEED HELP?” tab isn’t part of SuccessFactors application itself and is not part of any SAP product.

This tab may be mistakenly understood as being WalkMe, which shows a '?' icon in SuccessFactors instance header.

WalkMe is an AI-powered digital adoption platform owned by SAP. This integration introduces free embedded smart walkthroughs and guided tours across various modules, delivering step-by-step assistance tailored to users in different roles. See more in our Community - WalkMe Now Available in SAP SuccessFactors : A New Era of Digital Adoption.

Resolution

This is a custom integration set up.

Customers should contact the external vendors or the internal IT team responsible for the custom setup to address the issue.

See Also

Keywords

need help icon, sap successfactors, intermittent issue, custom integration, visibility issue, sap support, tab, arrow, NEED HELP?, custom, integration, right side, sf page , KBA , LOD-SF-PLT , Platform Foundational Capabilities , Problem

Product

SAP SuccessFactors HCM Suite all versions

Attachments

need help.png
need help.png