Symptom
Error "502 Bad Gateway error" when deleting large number of account members in SAC
Environment
SAP Analytic Cloud 2025.21.11
Reproducing the Issue
- Log in to SAP Analytic Cloud
- Open Model
- Try to Delete all account members
Notice: Error "502 Bad Gateway"
Cause
Timeout issues arise during the deletion process when attempting to handle an excessive number of members simultaneously.
Resolution
- Delete account members in smaller batches.
- Ensure smoother processing by reducing the number of members deleted simultaneously.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- 2851317 - Where can I find more information on SAP Analytics Cloud (SAC) for Planning features and documentation?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.ca/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
502 Bad gateway error, SAP Analytic Cloud, Large data , KBA , LOD-ANA-ML , SAC Modelling , Problem
Product
SAP Analytics Cloud 1.0
SAP Knowledge Base Article - Public