Symptom
- When sending emails to multiple only one recipient receives emails, even when multiple recipients are added manually or via the "reply to all" button.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Test the email functionality in the ticketing system.
- Add multiple recipients manually to an email or use the "reply to all" button.
- Observe that only one recipient receives the email.
Cause
- The issue is caused by the enabled feature that redirects all emails to one address, preventing multiple recipients from receiving emails.
Resolution
- Go to Settings.
- MTA Configuration.
- Remove the address maintained in Outbound Email Address to Redirect.
See Also
Refer to:
Keywords
email functionality, ticketing system, multiple recipients, reply to all, email redirection feature, SAP Service Cloud Version 2, case management, email delivery issue, email configuration, email troubleshooting, recipient issue, email redirection , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public