Symptom
- An issue occurred during the unblocking of customer and supplier master data.
- The system prevented the generation of billing for blocked customers and suppliers.
- Error message encountered: "Error - Message No. CVP_DP_ILM111".
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Attempt to unblock customer and supplier master data in SAP S/4HANA Cloud Public Edition.
- Encounter error message: "Error - Message No. CVP_DP_ILM111".
- Observe that the system prevents the generation of billing for blocked customers and suppliers.
Cause
Please try to unblock BP Master Data first then try to unblock Customer role
Resolution
Refer to this help doc:
Unblocking Business Partner, Customer and Supplier Master Data
You can use the Unblock Master Data - Business Partner and Unblock Master Data – Customer & Supplier apps to unblock business partner, customer or supplier master data. Unblocking is performed in the opposite order of the blocking process. That means that business partner master data is unblocked in one step. For completely blocked customer or supplier master data that extends several company codes and has several contact persons, the ordering of the unblocking is as follows:
-
Unblock the general data relevant to the customer or supplier. The prerequisite for this is that the leading business partner master data is not blocked.
-
Unblock the contact persons and/or the company codes.
See Also
Keywords
error CVP_DP_ILM111, unblocking customer, unblocking supplier, master data, SAP S/4HANA Cloud Public Edition, company code blocked, generate billing, unblock business partner, customer role, supplier role, production system issue, critical error, master data unblocking , KBA , LO-MD-BP-DP , Customer / Vendor Data Privacy , Problem
SAP Knowledge Base Article - Public