Symptom
- A newly created status schema is not appearing on cases.
- Custom statuses are not visible in the status field when creating a new case.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Go to Cases.
- Create a Case.
- Select the Status field.
- Observe that custom statuses are not visible.
Cause
- The custom status schema has not been assigned to the case types.
Resolution
- The custom status schema should be added in case type settings.
- Go to Settings.
- Navigate to Case Types.
- Select the required Case Type.
- Select Create New Version.
- In the new version, add the custom status schema.
Keywords
custom status schema, case type settings, sap sales and service cloud, status field, case creation, custom statuses not visible, case management, status schema assignment, sap service cloud version 2, troubleshooting status schema , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public