SAP Knowledge Base Article - Public

3719595 - SAC Content Models Fail to Load and Show Backend Error in SAP Analytics Cloud (SAC)

Symptom

  • SAP Analytics Cloud (SAC) Content models fail to load.
  • In the browser console, the following error appears:
    "42014", "BACKEND_ERROR", "Can't read the view : _SYS_BIC:t.UKHNW8.sap.fpa.services.userFriendlyPerfLog/MODEL_NAME\u000a" 

Environment

  • SAP Analytics Cloud 2026.2.3

Reproducing the Issue

  1. Log in to the SAC tenant.
  2. In the left navigation panel, go to Files.
  3. Navigate to:
    System → Common → SAC Content → SAC Content Overview – Models
    or
    System → Common → SAC Content → SAC Content Performance – Models.
  4. Open any SAC Content model, for example: RESOURCE.
  5. Observe:
    • The screen remains blank.
    • A backend error appears in Network/Console.

Cause

SAC Content models are tenant‑specific and not meant to be transported between tenants.
In this case, models were imported from another environment, causing corrupted SAC Content artifacts.

How to verify the issue:

  1. Navigate to
    System → Common → SAC Content → SAC Content Overview – Models
    or
    System → Common → SAC Content → SAC Content Performance – Models.
  2. Check the Changed By column:
    • If it is not empty, the model was altered or imported, which should not occur for SAC Content models.
  3. In Transport → Monitor, confirm that these models were included in an imported package.

Resolution

To restore SAC Content models correctly, customers must perform the following steps:

  1. Delete the affected models and all stories (standard or custom) and composites dependent on them.
  2. Permanently remove the affected models from Deleted Files.
    • Ensure all deletions are completed before the next full system update.
  3. After the next full system update:
    • If SAC Content Stories are still in Deleted folder, they can be restored.
    • If SAC Content Stories were deleted from Deleted folder, they will be redeployed.
    • Custom stories can be restored (from deleted folder) or re‑imported.

 Refer to the SAC maintenance documentation for update schedules.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

system overview, SAC tenant, KPIs not displaying, exception 42208, _SYS_BIC view error, resource model, blank screen, SAC content folder, backend error, analytics cloud administration, troubleshooting SAC , KBA , LOD-ANA-XUS , Performance and usage statistics and tooling in SAC , LOD-ANA-OEM , Embedded usage of SAP Analytics Cloud , Problem

Product

SAP Analytics Cloud 1.0