SAP Knowledge Base Article - Public

3719819 - Cancellation Of Inbound Delivery Automatically Completes Customer Return

Symptom

When the inbound delivery is cancelled the associated customer return is completed with reason for rejection maintained as "Cancellation from inbound delivery".

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go the Inbound Logistics work center.
  2. Select the Inbound Deliveries view.
  3. Select All Inbound Deliveries by selection.
  4. Search for the inbound delivery XXX(XXX stands for the inbound delivery id).
  5. Click on edit and click on view all.

The delivery status is "Not Started" and the cancellation status is "Canceled".

  1. Go to the Sales Orders work center.
  2. Select the Returns view.
  3. Select All Returns.
  4. Search for the return id YYY(YYY stands for the associated return id).
  5. Click on edit and click on view all.

In the general tab, the status is "Completed" and the invoice status is "Not Started".

Cause

Verify whether the customer return and associated credit memo is not released before the canceling the inbound delivery.

If the customer return and associated credit memo is not released, the system will automatically complete the customer return with the reason for rejection maintained as "Cancellation from inbound delivery".

Resolution

This is the expected system behavior.

See Also

KBA 2609702 - Cancellation of Inbound Delivery Does Not Cancel Customer Return

Keywords

customer return, inbound delivery, cancellation, reason for rejection, completed status, credit memo, SAP Business ByDesign, return process, standard behavior, automatic completion, sales order, logistics , KBA , AP-CRP-CR , Customer Return , Problem

Product

SAP Business ByDesign all versions