SAP Knowledge Base Article - Public

3720160 - Visit Type field for Advanced Search in Route does not work

Symptom

No accounts are displayed when searching with Visit Type in Advanced Search

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Visits work center
  2. Go to the Route work center view
  3. Open a Route
  4. In the Overview tab, click Add
  5. Expand the Advanced search
  6. Select Visit Type
  7. Click Go

Result: No items to show.

Cause

Visit Type is not maintained in any accounts.

Resolution

To maintain Visit Type in Accounts.

  1. Go to the Customers work center
  2. Go to the Accounts work center view
  3. Open an Account
  4. Go to the Visit Details tab
  5. Add Visit Type for the Account.

Keywords

visit type, advanced search, missing, no records, no results, route, search, advanced , KBA , LOD-CRM-ACT-VST , Visit Planning , Problem

Product

SAP Cloud for Customer core applications all versions