Symptom
No accounts are displayed when searching with Visit Type in Advanced Search
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Visits work center
- Go to the Route work center view
- Open a Route
- In the Overview tab, click Add
- Expand the Advanced search
- Select Visit Type
- Click Go
Result: No items to show.
Cause
Visit Type is not maintained in any accounts.
Resolution
To maintain Visit Type in Accounts.
- Go to the Customers work center
- Go to the Accounts work center view
- Open an Account
- Go to the Visit Details tab
- Add Visit Type for the Account.
Keywords
visit type, advanced search, missing, no records, no results, route, search, advanced , KBA , LOD-CRM-ACT-VST , Visit Planning , Problem
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public