Symptom
The status of the eDocuments Chile DTE are being displayed as "Sent to SII Acknowledged".
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to the eDocument Cockpit App.
- Select the Chile DTE.
The status of the eDocuments are displayed as "Approved By SII (SII Email)".
Cause
According to the documentation for the Process Statuses for Chile DTE, the eDocument status is updated to "Approved By SII (SII Email)" to match the approval status sent by SII through the acknowledgement e-mail.
The Process Statuses for Chile DTE Documentation can be accessed through the following steps:
- Go to the eDocument Cockpit App.
- Select the Chile DTE.
- Select the Help button (Exclamation Mark Icon).
- Select Process Statuses for Chile DTE link.
Status: Approved by SII (SII E-Mail) (APSE)
Explanation: The eDocument status has been updated to match the approval status sent by SII through the acknowledgement e-mail.
Actions: You can send the eDocument to your customer
Resolution
When a Chile DTE eDocument has the Status as "Approved By SII (SII Email)", it is recommend to perform the action "Send to Customer" in order to complete the process for the eDocument.
- Go to the eDocument Cockpit App.
- Select the Chile DTE.
- Mark the eDocument with Status as "Approved by SII (SII E-Mail)".
- Select Send to Customer button.
The Status of the eDocument should be displayed as Sent to Customer.
Keywords
chile dte. edocument, approved by sii, chile , KBA , CA-GTF-CSC-EDO-CL , Document Compliance Chile , Problem
SAP Knowledge Base Article - Public