SAP Knowledge Base Article - Public

3720293 - The Error "Track ID no existe en los registro del DIAN" Occurs For Colombia eDocuments --SAP S/4HANA Cloud Public Edition

Symptom

The error "Track ID no existe en los registro del DIAN" is displayed for a Colombia eDocument.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to the eDocument Cockpit App.
  2. Mark the eDocument with status as "Rejected by Tax Authority”.
  3. Select Go to... -> Application Log.

The error "Track ID no existe en los registro del DIAN" is displayed.

Cause

Executing the STATUS action in the eDocument Cockpit App for an eDocument with the error "Track ID no existe en los registro del DIAN" leads to no change in status. This scenario arises from the IFlow Artifact Colombia Get Status configuration being set to "Usage_mode" for an incorrect environment.

For example, when the "Usage_mode" is set to TEST, the system only searches for IDs within the testing environment, not looking for status updates in production documents.

Note: Please note the correct configuration for production mode is 'PROD'.

Resolution

Therefore, it is essential to ensure that the IFlow Artifact Colombia Get Status configuration is accurately set to "Usage_mode" for the appropriate environment.

Keywords

colombia, edocument, trackid, status. iflow, usage, mode, prod, test , KBA , CA-GTF-CSC-EDO-CO , Colombia , Problem

Product

SAP S/4HANA Cloud Public Edition all versions