Symptom
In the SAP SuccessFactors instance, the option "Admin Center → Security Center → Manage OIDC Auth Client Application" is missing and not visible.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Navigate to Admin Center → Security Center in the SAP SuccessFactors instance.
- Attempt to locate the option "Manage OIDC Auth Client Application".
- Observe that the option is not visible.
Cause
Prerequisites not followed.
Resolution
- Refer to the Authentication Using OpenID Connect (OIDC) guide for implementation details.
- Navigate to the step 2 section of the guide, which points to the Register Your Own Application to Communicate with SAP SuccessFactors HCM Suite with OpenID Connect chapter.
- Verify and ensure all prerequisites mentioned in the prerequisites section are met.
Keywords
sap successfactors, manage oidc auth client application, admin center, oidc, option missing, openid connect, troubleshooting, sap help portal, prerequisites, sf company id, support access , KBA , LOD-SF-INT-OID , OpenID Connect , Problem
Product
SAP SuccessFactors HCM Suite all versions
SAP Knowledge Base Article - Public