SAP Knowledge Base Article - Public

3721043 - Error message "Item is inconsistent/missing in /SCWM/QUAN; GUID_PARENT &1, GUID_STOCK &2" (/SCWM/UI_DIFF 055) shows up in Analyze Differences app

Symptom

The error message "Item is inconsistent/missing in /SCWM/QUAN; GUID_PARENT &1, GUID_STOCK &2" (Message ID /SCWM/UI_DIFF 055) occurs when posting differences in Analyze Differences app.  

In the meanwhile, the following stuck queue message for the physical inventory document appears in Warehouse Monitor app:

Item *: Enter quantity or set ISSUE_ALL

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the Analyze Differences app, search for the product, and open its details page.  
  2. Click the "Post" button to post the difference for the product.
    The error  "Item is inconsistent/missing in /SCWM/QUAN; GUID_PARENT &1, GUID_STOCK &2"  shows up in Analyze Differences app.
  3. Navigate to Warehouse Monitor app.
  4. Go to Tools > Message Queue and confirm the stuck message for the physical inventory document "Item *: Enter quantity or set ISSUE_ALL" .  

Cause

There is a database inconsistency in /SCWM/QUAN table combined with the physical inventory items.

Resolution

The inconsistency can only be corrected by SAP Support at backend.

Create a case to SAP under the component SCM-EWM-PI-2CL to correct the inconsistency.

Keywords

item inconsistent, missing item, difference analyzer error, physical inventory document, SMQ2 error, warehouse monitor, enter quantity, set ISSUE_ALL, inventory processing error. , KBA , SCM-EWM-PI-2CL , Physical Inventory (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions