SAP Knowledge Base Article - Public

3721714 - After upgrade, unable to find the corresponding new PUT in app "Test Your Processes"

Symptom

Cannot find the corresponding Post-Upgrade Test after system upgrading in the app "Test Your Processes".

Environment

SAP S/4HANA Cloud Public Edition

Cause

System Readiness Check fails because the Default User is locked.

Resolution

  1. Go to "Post-Upgrade Tests" Tab > "Track Post-Upgrade Tests" and confirm the failure is caused by a locked Default User.
  2. Go to "Custom Tests" Tab > User settings > "Maintain Roles" to identify the Default User ID used for PUT.
  3. Open app "Maintain Business User", search for this user, and ensure the user is unlocked.
  4. Return to app "Test Your Process" > "Post-Upgrade Tests" Tab and click "Trigger Post-Upgrade Tests".
  5. Verify in "Track Post-Upgrade Tests" that the System Readiness Check passes.

Keywords

PUT, HYR2602, QA system, Post-Upgrade Tests, SAP, Test your processes, CTT, Consent, S/4HANA Cloud, Public Edition, System Readiness Check, Default User, Locked, Custom Tests Tab, Maintain Roles, Maintain Business App, Retrigger, Test Results, Tenant, Analyze Automated Test Results , KBA , CA-CTT-S4C , CTT-Customer Test Tool, S4C-START for S/4HANA CE , Problem

Product

SAP S/4HANA Cloud Public Edition all versions