Symptom
Cannot find the corresponding Post-Upgrade Test after system upgrading in the app "Test Your Processes".
Environment
SAP S/4HANA Cloud Public Edition
Cause
System Readiness Check fails because the Default User is locked.
Resolution
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Go to "Post-Upgrade Tests" Tab > "Track Post-Upgrade Tests" and confirm the failure is caused by a locked Default User.
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Go to "Custom Tests" Tab > User settings > "Maintain Roles" to identify the Default User ID used for PUT.
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Open app "Maintain Business User", search for this user, and ensure the user is unlocked.
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Return to app "Test Your Process" > "Post-Upgrade Tests" Tab and click "Trigger Post-Upgrade Tests".
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Verify in "Track Post-Upgrade Tests" that the System Readiness Check passes.
Keywords
PUT, HYR2602, QA system, Post-Upgrade Tests, SAP, Test your processes, CTT, Consent, S/4HANA Cloud, Public Edition, System Readiness Check, Default User, Locked, Custom Tests Tab, Maintain Roles, Maintain Business App, Retrigger, Test Results, Tenant, Analyze Automated Test Results , KBA , CA-CTT-S4C , CTT-Customer Test Tool, S4C-START for S/4HANA CE , Problem
Product
SAP S/4HANA Cloud Public Edition all versions
SAP Knowledge Base Article - Public