Symptom
Error message "Enter Bank Account" appears when clearing open items in the following manual payment apps.
- Post Outgoing Payments
- Clear Outgoing Payments
- Post Incoming Payments
- Clear Incoming Payments
Environment
SAP S/4HANA Cloud Public Edition 2602
Reproducing the Issue
- Open app like the "Clear Incoming Payments" app.
- Attempt to clear open items for one-time customer accounts.
- Click the "Post" button after simulation.
- Observe the error message "Enter Bank Account".
Cause
The issue occurs specifically for one-time supplier or customer accounts.
Resolution
The correction is planned to be delivered with update CE2602.1.
The implementation is planned to take place in the next maintenance window at the weekend of March 14.
Until the fix is deployed, the following workarounds can be applied:
- Post directly without simulation. The error does not occur in this scenario.
- Or use the "Manage Journal Entries" app.
i. Open the relevant open items.
ii. Click the "One Time Account" button.
iii. Enter the bank account information and save.
Keywords
Enter Bank Account, Clear Incoming Payments, One-time Account, Open Items Clearing, Simulation, CE2602.1, Manage Journal Entries, Post, Post Outgoing Payments, Clear Outgoing Payments, Post Incoming Payments , KBA , FI-FIO-AR-TRA-2CL , Transaction Apps: Public Cloud , Problem
SAP Knowledge Base Article - Public