SAP Knowledge Base Article - Public

3721884 - Unable to add credit memo in dispute case for manual journal entry addition

Symptom

  • Cannot add credit memo to the dispute case.
  • Error message: "No item can be assigned to the dispute case."

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Create a service contract.
  2. Generate an invoice from the service contract.
  3. Create a dispute case manually by adding the invoice to the dispute case.
  4. Create a credit memo with reference to the invoice.
  5. Attempt to add the credit memo to the dispute case by selecting "Add Journal Entry Item".
  6. Observe that the credit memo does not appear in the journal entries available for addition to the dispute case.

Cause

  • Standard system behavior. Adding credit memo to the dispute case is not supported.

Resolution

  • Only the journal entry that corresponds to the credit memo as customer disputed object can be added.

Keywords

missing credit memo, dispute case, add journal entry item, SAP S/4HANA Cloud Public Edition, receivables management, Fiori-UI, error "No item can be assigned to the dispute case", credit memo not appearing, financial operations, dispute resolution. , KBA , FIN-FIO-CCD-COL-2CL , Fiori-UI for Collections and Dispute Management (Public Cld) , How To

Product

SAP S/4HANA Cloud Public Edition all versions