SAP Knowledge Base Article - Public

3721979 - Data Not Visible In Agent Inbox

Symptom

User is able to access the Agent Inbox workcenter, but no data is displayed in it.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Login to the system.
  2. Go to Agent Inbox Workcenter.
  3. Notice that no data related to Cases, Service Orders, Service Quotations or Tasks are displayed in it.

Cause

Issue can occur due to following reasons:

  1. Feature not activated in the system.
  2. No new data created after feature activation.

Resolution

  • For the first scenario, a request needs to be raised to SAP via a Case requesting activation of Agent Inbox with this component: CEC-CRM-AIB.
  • For the second scenario, only entities assigned to users after agent inbox is activated in your solution appear in the agent inbox list. There is no processing of items that existed prior to the activation of agent inbox in your solution. Hence, create new records and assign to the users.

See Also

Agent Inbox - Help Documentation

Keywords

Agent Inbox, feature, Cases, Service Orders, Service Quotation, Tasks, List, Service Cloud , KBA , CEC-CRM-AIB , Agent Inbox for SAP Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Service Cloud Version 2 all versions