SAP Knowledge Base Article - Public

3722028 - The Status Field is Not Available in the Lead's Timeline Within the Lead Created Event

Symptom

The Status field is not available within the Timeline of Lead, under the Lead Created event.

Environment

  • SAP Sales Cloud and SAP Service Cloud Version 2.
  • SAP Sales Cloud Version 2.
  • SAP Service Cloud Version 2. 

Reproducing the Issue

  1. Go to the Lead view.
  2. Click on the + icon to create the New Lead.
  3. Open the newly created lead LMN (where LMN represent the Lead Name).
  4. Go to the header section of Lead LMN and navigate to the Timeline tab.
  5. Here, expand the Lead Created event.
  6. You do not see the standard Status field available, which will show the current status of lead when it is newly created.

Cause

The Lead Created event only shows the standard field such as: Account, Individual Customer, Main Contact, Owner, Expected Close Date etc. The Status field is not provided in Lead Created timeline event.

Resolution

This is the current system behavior.

Keywords

Lead Timeline, Lead Status Event, Status Field  , KBA , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions