SAP Knowledge Base Article - Public

3723164 - Alumni activation email is not received for the employee - Onboarding

Symptom

After terminated, the employee does not receive the alumni activation email.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Terminate an employee
  2. Alumni shows as active in the offboarding dashboard.
  3. Alumni users did not receive the notification to access SuccessFactors.

Cause

Missing email template for alumni users in the Identity Authentication Service (IAS) tenant.

Resolution

Configure the alumni activation email template in the Identity Authentication Service (IAS) tenant: Configuring the Alumni Activation Email Template in Identity Authentication | SAP Help Portal 

    See Also

    Configuring the Alumni Activation Email Template in Identity Authentication | SAP Help Portal

    Keywords

    alumni notification, email template, identity authentication, onboarding, alumni, activation, notification failure, onboarding email services, alumni user account, conversion, alumni , KBA , LOD-SF-OBX-OFP-ALU , Alumni Access , Problem

    Product

    SAP SuccessFactors Onboarding all versions