SAP Knowledge Base Article - Public

3723755 - Error "Form country/region can't be initial" in Application "Manage quality certificates for batches"

Symptom

An error "Form country/region cannot be initial" occurred while printing a document output in the 'Manage Quality Certificates for Batches' application.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to the application 'Manage quality certificates for batches'.
  2. Select 'Country' and 'Region'.
  3. Attempt to print the output document.
  4. Observe the error message: 'Form Country/region can't be initial'.

Cause

The worker’s personal data is not being saved correctly in the 'Manage Workforce' application. 

Resolution

Perform the below steps and retest the scenario:

  1. Go to the Application 'Manage Workforce' and search for the worker with CB User ID.
  2. Click on the line to navigate to the details of the worker.
  3. Switch to the personal data and save the data again.
  4. Logon with CB user and retest the scenario by clicking the 'Print' button in the 'Manage quality certificates for batches' application.

See Also

Manage Quality Certificates for Batches

Keywords

manage quality certificates for batch, form country region can't be initial, certificate of analysis, COA, error message, printing issue, SAP S/4HANA Cloud Public Edition, document output, batch quality certificates, form error, country region selection , KBA , QM-CA-CG-2CL , Quality Certificate Creation (Public Cloud) , QM-CA-CG , Quality Certificate Creation , Problem

Product

SAP S/4HANA Cloud Public Edition all versions