Symptom
- A Visit is created on case as a related entity.
- When navigating to case, the associated visit 754 is not visible.
Environment
-
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to menu.
- Go to cases.
- Go to cases.
- Open a case
- Go to related entities.
- Visit not visible.
- Go to Navigation menu
- Go to Visits
- Open a visit, the case is added as related entity predecessor.
Cause
The visits are visible under Activities section of the General facet in the Case.
Resolution
This is the current system behaviour.
Keywords
visit not visible, associated case, related entity, SAP Sales Cloud, SAP Service Cloud, troubleshooting, case visibility, entity predecessor, go-live impacted, no workaround , KBA , CEC-CRM-VST , Visit for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public