SAP Knowledge Base Article - Public

3723863 - Visit not visible on associated case in SAP Sales Cloud and Service Cloud version 2

Symptom

  • A Visit is created on case as a related entity.
  • When navigating to case, the associated visit 754 is not visible.

Environment

  • SAP Sales Cloud and SAP Service Cloud Version 2
 



Reproducing the Issue

  1. Go to menu.
  2. Go to cases.
  3. Go to cases.
  4. Open a case
  5. Go to related entities.
  6. Visit not visible.
  7. Go to Navigation menu
  8. Go to Visits
  9. Open a visit, the case is added as related entity predecessor.

Cause

The visits are visible under Activities section of the General facet in the Case.

Resolution

This is the current system behaviour.

Keywords

visit not visible, associated case, related entity, SAP Sales Cloud, SAP Service Cloud, troubleshooting, case visibility, entity predecessor, go-live impacted, no workaround , KBA , CEC-CRM-VST , Visit for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions