SAP Knowledge Base Article - Public

3724017 - Unable to logon SAC Excel Add-in Web: "SAC_DOMAIN refused to connect"

Symptom

  • Users are unable to logon SAC excel add-in Web.
  • Error message: "SAC_DOMAIN refused to connect".
  • It works fine on Excel Desktop app.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Analytics Cloud, add-in for Microsoft Office

Reproducing the Issue

  1. Open Excel Web, choose "SAP Analytics Cloud" add-in
  2. In the panel, enter your SAC tenant url and click "Go" button
  3. Error message displayed in panel: "SAC_DOMAIN refused to connect".

Cause

Your sharepoint server runs on a custom domain.

Resolution

Let's assume that your Excel Web URL starts with https://aaaa.bbbb.com. Please follow the steps below to add https://aaaa.bbbb.com as an entry in the Trusted Origins on your SAC tenant:

  1. Open your SAC URL and login with an admin user
  2. Go to "Administration" -> App Integration
  3. Scroll down to Trusted Origins
  4. Add https://aaaa.bbbb.com

Keywords

SAP Analytics Cloud, SAC, Excel add-in, custom domain, refuse to connect, logon fail, Excel web, Excel desktop, trusted origin, Sharepoint , KBA , LOD-ANA-OF-XLA , SAP Analytics Cloud, add-in for Microsoft Office , Problem

Product

SAP Analytics Cloud, add-in for Microsoft Office 1.0

Attachments

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