Symptom
Special G/L field is not showing in the app Clear Outgoing/ Incoming payments for some users.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open the Clear Outgoing/ Incoming payments app.
- Select a vendor/ customer.
- Navigate to the "Post on Account" section.
- Observe that the field "Special G/L" is not visible.
Cause
The "No Spcl G/L Transa" option is ticked in the "Edit Options for Journal Entries" app. When this option is ticked, the "Special G/L" field is hidden under the "Post on Account" tab.
Resolution
- Open the "Edit Options for Journal Entries" app.
- Verify if the "No Spcl G/L Transa" option is ticked.
- If the option is ticked, untick it to make the "Special G/L" field visible under the "Post on Account" tab.
See Also
Keywords
Special G/L, Clear Outgoing Payments, manual clearing, Edit Options for Journal Entries, No Spcl G/L Transa, hidden field, payment apps, post on account, special gl field not visible, Clear Incoming Payments. , KBA , FI-FIO-AP-PAY-2CL , Payment Apps (Public Cloud) , Problem
SAP Knowledge Base Article - Public