SAP Knowledge Base Article - Public

3724549 - Special G/L field not visible in Clear Outgoing/ Incoming payments app for some users

Symptom

Special G/L field is not showing in the app Clear Outgoing/ Incoming payments for some users.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the Clear Outgoing/ Incoming payments app.
  2. Select a vendor/ customer.
  3. Navigate to the "Post on Account" section.
  4. Observe that the field "Special G/L" is not visible.

Cause

The "No Spcl G/L Transa" option is ticked in the "Edit Options for Journal Entries" app. When this option is ticked, the "Special G/L" field is hidden under the "Post on Account" tab.

Resolution

  1. Open the "Edit Options for Journal Entries" app.
  2. Verify if the "No Spcl G/L Transa" option is ticked.
  3. If the option is ticked, untick it to make the "Special G/L" field visible under the "Post on Account" tab.

See Also

Edit Options for Journal Entries

Keywords

Special G/L, Clear Outgoing Payments, manual clearing, Edit Options for Journal Entries, No Spcl G/L Transa, hidden field, payment apps, post on account, special gl field not visible, Clear Incoming Payments. , KBA , FI-FIO-AP-PAY-2CL , Payment Apps (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions