Symptom
In in SAP S/4HANA Cloud Public Edition, certain CB user can not see data in Manage Journal Entries despite having required authorization/business role.
The user is able to access the app, but the system returns no result when using certain filter parameters.
Environment
SAP S/4HANA Cloud Public Edition
Cause
The user is defined as an audit filter user and certain parameters are applied to the user which limit the range of data the user can see.
Resolution
Follow the following steps to check and solve the issue:
1. Identify the CB user id which has issue.
2. Go to app Manage Generic Audit Filter Users. See that this CB user is assigned to an active filter status.
3. Go to app Manage Generic Audit Filter, enter the audit filter seen in step 2.
4. In the audit filter, it can be seen that certain range limitations are maintained. This is the cause of why the user cannot see certain data.
5. Change the filter parameter or deactivate audit user status to see the issue resolved.
See Also
Keywords
manage journal entries, fiscal year 2026, accounting documents, CB user, authorization trace, manage recurring journal entries, fiscal year data not visible, F0717A, F1598, F3103, , KBA , FI-FIO-GL-TRA-2CL , Transaction Apps (Public Cloud) , Problem
Product
Attachments
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SAP Knowledge Base Article - Public