Symptom
When creating a Service Order in the "Manage Service Orders - To Do List" app, the field "Pricing Date" is not appearing.
Environment
SAP S/4HANA Cloud Public Edition
Cause
Missing functionality.
Resolution
The field "Pricing Date" is not available to be used in the "Manage Service Orders - To Do" app.
Since the development team tracks new feature ideas via the SAP Customer Influence portal, it is necessary to create a feature request for this business requirement.
Check the following article for further reference:
- 2963059 - How to Submit Feature Requests for SAP S/4HANA Cloud Product
See Also
- SAP Customer Influence
- KBA 2963059 - How to Submit Feature Requests for SAP S/4HANA Cloud Product
Keywords
pricing, date, missing, field, add, manage, service, orders, to do, list, , KBA , CRM-S4-SRV-SVO-2CL , S4CRM: Service Order (Public Cloud) , Problem
SAP Knowledge Base Article - Public