Symptom
Playbook automatically adds "Set Opportunity Status" action
Environment
-
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Navigation Menu
- Go to Guided Selling
- Click on + icon
- Create an opportunity with all the necessary details
- Click Save and Open
- Navigate through all steps until you are in the Close sales phase
- Notice that a playbook action appears to set the status
- Go to Navigation Menu
- Go to Playbook
- Open the playbook associated to the opportunity
- You observe that no such action was configured under Close sales phase
Cause
This is the current system behaviour.
Resolution
In order to disable the Opportunity Status Card:
- Go to User Menu
- Go to Settings
- Go to All Settings
- Go to Opportunities
- Go to General
- Go to Opportunity Status Change section
- Enable the 'Disable the Set Opportunity Status card as a recommendation during the final sales phase.' check
Keywords
Disable, the, Set ,Opportunity, Status, card,, as a recommendation, during the final sales phase
, KBA , CEC-CRM-PLA , Sales Playbook for SAP Sales/Service Cloud , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public