SAP Knowledge Base Article - Public

3725058 - Playbook automatically adds "Set Opportunity Status" action

Symptom

Playbook automatically adds "Set Opportunity Status" action

Environment

  • SAP Sales Cloud and SAP Service Cloud Version 2
 

Reproducing the Issue

  1. Go to Navigation Menu
  2. Go to Guided Selling
  3. Click on + icon
  4. Create an opportunity with all the necessary details
  5. Click Save and Open
  6. Navigate through all steps until you are in the Close sales phase
  7. Notice that a playbook action appears to set the status
  8. Go to Navigation Menu
  9. Go to Playbook
  10. Open the playbook associated to the opportunity
  11. You observe that no such action was configured under Close sales phase

Cause

This is the current system behaviour.

Resolution

In order to disable the Opportunity Status Card:

  1. Go to User Menu
  2. Go to Settings
  3. Go to All Settings
  4. Go to Opportunities
  5. Go to General
  6. Go to Opportunity Status Change section
  7. Enable the 'Disable the Set Opportunity Status card as a recommendation during the final sales phase.' check

Keywords

Disable, the, Set ,Opportunity, Status, card,, as a recommendation, during the final sales phase
, KBA , CEC-CRM-PLA , Sales Playbook for SAP Sales/Service Cloud , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0