SAP Knowledge Base Article - Public

3725066 - Export to excel from UI does not contain 'Category' field for Appointments Entity

Symptom

Export to excel from UI does not contain 'Category' field for Appointments Entity

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Navigation Menu
  2. Go to Activity Manager
  3. Go to Appointments
  4. In the List View, click Export
  5. Select any file type
  6. Click Export
  7. Open the file
  8. The column 'Category' does not exist even though it exists in the UI

Cause

Category description (Label: 'Category') is not added as a column in the UI.

Resolution

  1. Go to Navigation Menu
  2. Go to Activity Manager
  3. Go to Appointments
  4. Click on User Menu
  5. Select Start Adaptation
  6. Click on the pencil icon for the List View
  7. Hide the Category field
  8. Click Add from List
  9. Select Category 
  10. Click Apply
  11. Click Export
  12. Select any file type
  13. Click Export
  14. Open the file
  15. The column 'Category' is now available 

Keywords

column , category, excel, ui, export, csv, appointments, appointment , KBA , CEC-CRM-APT , Appointment for SAP Sales/Service Cloud , CEC-CRM-IMX , Data Import/Export for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0