Symptom
Export to excel from UI does not contain 'Category' field for Appointments Entity
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Navigation Menu
- Go to Activity Manager
- Go to Appointments
- In the List View, click Export
- Select any file type
- Click Export
- Open the file
- The column 'Category' does not exist even though it exists in the UI
Cause
Category description (Label: 'Category') is not added as a column in the UI.
Resolution
- Go to Navigation Menu
- Go to Activity Manager
- Go to Appointments
- Click on User Menu
- Select Start Adaptation
- Click on the pencil icon for the List View
- Hide the Category field
- Click Add from List
- Select Category
- Click Apply
- Click Export
- Select any file type
- Click Export
- Open the file
- The column 'Category' is now available
Keywords
column , category, excel, ui, export, csv, appointments, appointment , KBA , CEC-CRM-APT , Appointment for SAP Sales/Service Cloud , CEC-CRM-IMX , Data Import/Export for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public