SAP Knowledge Base Article - Public

3725110 - "Delivery Block Reason" for a sales order item in a solution order not determined by "DChain-spec. status" of material master - SAP S/4HANA Cloud Public Edition

Symptom

The DChain-spec. status is set in the material master, but the "Delivery Block Reason" for a sales item does not set automatically in a solution order.

Environment

SAP S/4HANA Cloud Public Edition

Cause

This is the current design that the "Delivery Block Reason" for a sales item in a solution order is not determined according to the DChain-spec. status in the material master. 

Resolution

As a workaround, the "Delivery Block Reason" can be set manually in a solution order sales item. Alternatively, API Requests can also be used to update the "Delivery Block Reason" field when creating or updating sales items in solution orders. To have this feature available, it's also suggested to raise a feature request through the Customer Influence Portal.

See Also

KBA 2963059 - How to Submit Feature Requests for SAP S/4HANA Cloud Product

Keywords

delivery reason, solution order, sales order item, product distribution chain, sales status, delivery block reason, solution order orchestration, automatic delivery reason, sales order integration, follow-up transaction, delivery block, material master, solution order management, API requests, material master, DChain-spec. status, MVKE-VMSTA, MM03. , KBA , CRM-S4-SOL-SLO , S4CRM: Solution Order , Problem

Product

SAP S/4HANA Cloud Public Edition all versions